Tracking Forums, Newsgroups, Maling Lists
Home Scripts Tutorials Tracker Forums
  Advanced Search
  HOME    TRACKER    MS SQL Server






SuperbHosting.net & Arvixe.com have generously sponsored dedicated servers and web hosting to ensure a reliable and scalable dedicated hosting solution for BigResource.com.







Tools Problem - 'missing Or Not Registered'


Hi all.
I am having an issue with SQL 2K tools on a client that's got me baffeled.
When trying to [Open table], [Return..] all rows or top n I get:
'The query cannot be executed because some files are missing or not registered'.

I've uninstalled, reinstalled, manually removed, delted keys from the registry and reinstalled...still same error.

Any ideas?

It's on a Win2K Server with Office 2K Pro installed. The query tools works in Access.

Thanks,
Brian Christie


View Complete Forum Thread with Replies
Sponsored Links:

Related Messages:
Command Line Tools Missing
I have read about the dtexec utility, but I can not find this on my installation. Is it a seperate install or do I need to reinstall?

 

Bob

View Replies !   View Related
SQL Server Express 2008 - Missing Client Tools / Management Studio / Profiler
 

I downloaded and performed a full install of SQL Server Express 2008 Nov CTP. It was installed on a fresh installation of Windows Vista Enterprise x64.
 
During setup, I checked the 'Client Tools' box which has the description:
"Includes management and development tools: SQL Server Management Studio, SQL Server Configuration Manager, SQL Server Profiler, and Database Engine Tuning Advisor"
 
The installation ran fine with no errors. After install I looked for the Management Studio but couldnt find it anywhere. No SQL Server Profiler or Database Tuning Advisor either. The only tool that appears to have installed is the SQL Server Configuration Manager.
 
If I check my Start Menu, the only 2008 items that exist are
Microsoft SQL Server 2008 >

Configuration Tools >

SQL Server Configuration Manager
SQL Server Error and Usage Reporting
SQL Server Installation Center
 
I checked the summary log and everythign PASSED:
Package results:
  Passed
Execution statistics:
  Exit code:                     0x00000000
  Exit message:                  Passed
  Package start time:            12/13/2007 14:05:39
  Package end time:              12/13/2007 14:09:06
  Package install location:      c:Program Files (x86)Microsoft SQL Server100Setup Bootstrap
  Package initial action:        Install
  Media source location:         Install
  Media version:                 10.0.1075.23
Machine properties:
  Machine name:                  xxx
  Machine processor count:       2
  OS version:                    Windows Vista
  OS service pack:              
  OS language:                   English (United States)
  OS architecture:               x64
  Process architecture:          32 Bit
Properties provided in package.xml file:
  LegalProductName:              SQL Server Database Services 2008
  Description:                   SQL Server Database Services 2008
  Details:                       Install for SQL Server Database Services 2008
  ProductName:                   SQL2008
  Version:                       10
  SPLevel:                       0
  KBArticle:                     KB876234
  KBArticleHyperlink:            http://support.microsoft.com/?kbid=876234
Command line arguments provided:
  ACTION:                        Install
  INSTANCEIDSUFFIX:             
Product features discovered:
  Product:                       SQL2005
  Product:                       SQL2008
Feature status after execution:
  Database Engine Services: Passed
  Replication: Passed
  Client Tools: Passed
Windows Installer logs generated during execution:
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_Snac_Cpu64_1.log
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_Msxml6_Cpu64_1.log
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_Tools_Cpu32_1.log
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_SqlWriter_Cpu64_1.log
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_SqlBrowser_Cpu32_1.log
  C:Program Files (x86)Microsoft SQL Server100Setup BootstrapLog20071213_1405T60-l3ac207_20071213_1405_Sql_Cpu32_1.log

 

What is the issue here?
 

View Replies !   View Related
Backup Strategy - SQL2005 Tools Versus 3rd Party Tools
I am running SQL Server 2005 x64 Enterprise under Windows 2003 x64 Enterprise.  My current backup strategy uses T-SQL jobs run by SQL Agent (writes out *.bak files) and then I have an Integration Services job that copies the *.bak files to our NAS device.  I have performed a restore without issue.  The jobs are all automated every four hours via SQL Agent.  Is this a sound strategy or are there additional benefits to using 3rd party tools?  If so, what are the advantages and which tool provides them?

 

View Replies !   View Related
Design Tools / Sql Server Mgt Tools Cause Login Fail
Login failed for user 'TOSHIBA-USERASPNET'
I know that the file persmission for the web application have to include aspnet, so i keep resetting the folder permission for aspnet in file manager, but the login failed keeps coming back every day or two
problem is after working with VS05 Pro, SQL Server Management Studio CTP, somehow the aspnet persmission get changed, use alot of sqldatasource wizards and often there is a conflict/hang between the datasource wizard and the need to have the mdf in a dettached state within VS server explorer,
not sure but the procedure to fix this seems to be to reboot, detach and re-attach the mdf in the Sql server Studio tool, re-apply the aspnet file permission on the web app folders (wonder should i be doing this in IIS instead), make sure the mdf within server explorer is detached, the it works
anyway, getting real tired of the resulting delays and design time derailment, clues greatly appreciated, thanks
 sometimes i can use View in Browser when in VS05 form view and i wont get the aspnet folder permission error and other times i do.
last thing, is it a bad idea to give aspnet full permission for the entire web applicaiton??
 

View Replies !   View Related
Server Tools Or Client Tools?
Dear All,
how can we know that wether we had server tools or client tools on my machine?

Arnav
Even you learn 1%, Learn it with 100% confidence.

View Replies !   View Related
Tools Tools Tools For Performance ???
Know any good performance monitoring and analysis tools for SQL server.

View Replies !   View Related
Registered Servers
My account was recently migrated to an AD domain. When I log in using my new account, EM does not show any of the registered servers. This is because to my desktop, I am a new user. How can I migrate the registered servers from my old account to my new account? I have tried backing up the registry entries and restoring them to my new account. It doesn't seem to work with a SQL 2000 install.

View Replies !   View Related
Class Not Registered
Not able to use Enterprise Mgr after updgrade. Getting Class not registered? Any idea what to do to correct? Thanks, A

View Replies !   View Related
Interface Not Registered
I was just wondering why when i go to burn a cd it says Interface not registered. If somone could help i thank you.. cause i really want to burn cds again. thanks

View Replies !   View Related
Interface Not Registered
I was trying to burn cds when I got thisfda error message stating Interface not Registered what does this mean and can someone tell me how to fix it 

   -thanks Lequeta

View Replies !   View Related
Class Not Registered
Hi,

when i am trying to open a table from Microsoft Visua Studio 2005
I got the following error

Class Not Registered.Loking for object with classID:......

how  resolve this?????

 

View Replies !   View Related
Registered Servers
On the machine on which I want to put my database, there is already a Registered server called berlinsophos - berlin is the name of the machine and sophos relates to the anti-virus system that has been installed on this computer.   I added my database to this server - but on reflection have thought that this might not be best practice since the Sophos so closely tied with computer security.  Or perhaps, it was just a name that the person setting up the server gave the name to the first registered SQL Server on the machine. 

Any suggestions would be greatly appreciated.

Roger

View Replies !   View Related
Registered Servers Are Unavailable
So I've had some issues upgrading to SQL Server Mgmt Studio Dev from Express.  I finally got everything upgraded / installed and I see the instances that I was using with Express in my Registered Servers window but I can't connect to any of them.  After looking in my Microsoft SQL Server directory I noticed that there are no MSSQL.# folders.  How can I recreate these or create a new instance on my local machine?

View Replies !   View Related
SQL Express Not Registered As Installed
Hi All,
 I had Visual web express and SQL 2005 express installed.  Then I uninstalled SQL 2005 for a period of time.  In that time, I installed Office 2007 with Business Contact Manager which uses a SQL 2005 database for it's contact DB.  I beleive it's a SQL express 2005 version, I'm not sure.  Anyway, now I install SQL 2005 express again.  I install it as the default instance.  The problem is, it's no longer COMPUTERSQLEXPRESS, it's now COMPUTERMSSQLSERVER. 
 I've found in the Machine.Config where the provider is located for ASP configuration and I changed it from .SQLEXPRESS to nothing and that did the trick, the ASP.Net Web configuration tool works fine now.
The problem is now Visual Web Express doesn't think SQL Express 2005 is installed.  If I try to create a database, I get a warning to install SQL Express.  I can't find the setting where I can tell VWD that SQL is installed and it's called MSSQLSERVER instead of SQLEXPRESS.
 Thanks
Tony

View Replies !   View Related
DTS Class Not Registered Error
Hello, I have looked all over the internet and have tried every type of solution I could find. I received a new laptop and had SQL Server 2000 installed on it. I had previously created several DTS packages on my old machine. Now I cannot open any of them on my new laptop and the error I get is the following:

Error Source: Microsoft Data Transformation Services (DTS) Package
Error Description: Class not registered

I read on this forum to reregister several dlls which I did with regsvr32. I have tried uninstalling and reinstalling MS SQL Server 2000 and SP3 several times. Also, SQL Server 7 was accidently installed on my machine first before it was uninstalled and 2000 installed. I don't know if that could be one of the possible problems.

Other things I've done is adding Analysis Services but nothing is working. Does anybody have any more things I could try???

View Replies !   View Related
Enterprise Class Not Registered 6.5
Today morning i tried connecting to sql 6.5 through enterprise edition got the following error


SQL ole object could not be registered class not registered (80040154)


I did shut down and restart, stopped and restarted the services

View Replies !   View Related
Registered SQLServers Lost
Hi,

I keep losing the SQLServers that I had registered in Enterprise Manager everytime I change my domain password.

I would appreciate it of someone could give me some pointers as to what is the reason behind this and how this can be avoided/corrected.

Thanks.

P.S.: I am running SQLServer2000 on Windows XP.

View Replies !   View Related
Moving Registered Servers
Just got a new workstation and installed Enterprise Manager. Is there an easy way to migrate the registered servers from the old workstation to the new one.

I have about 30 servers defined under 6 groups. It would certainly be a lot easier if there was a file I could drag from one workstation to another.

Sidney Ives
Database Administrator
Sentara Healthcare

View Replies !   View Related
Migrate SQL EM Registered Servers To Another PC?
I have 100+ SQL servers registered in SQL EM. Is there a way to migrate these servers to a new PC (registry keys?) or do I have to individually register each one in the new PC? Thanks in advance for any response.

View Replies !   View Related
Linked Server Not Registered?
Trying to use OPENROWSET in 2005 to pull data from a 2000 server.
I have created a linked server named "ABC". But when I execute OPENROWSET I get an error message back:
Msg 7403, Level 16, State 1, Line 1
The OLE DB provider "ABC" has not been registered.
This is not my comfort zone, so any advice on what settings I need to use is appreciated.

e4 d5 xd5 Nf6

View Replies !   View Related
Endpoint Already Registered To Another Service
I am unable to create endpoint in the Windows 2003 server using SQL 2005. I also tried reserving the namespace before CREATE but i still end up with this error

Msg 7806, Level 16, State 1, Line 1
The URL specified by endpoint 'zzzzzz' is already registered to receive requests or is reserved for use by another service.

Msg 7807, Level 16, State 1, Line 1
An error ('0x800700b7') occurred while attempting to register the endpoint zzzzzz.

My code looks loke this:

IF EXISTS ( SELECT name from sys.http_endpoints WHERE name = 'zzzzzz' )
DROP ENDPOINT zzzzzz
GO

CREATE ENDPOINT zzzzzz

STATE = STARTED AS HTTP (
site='servername',
path='/sql/zzzzzz',
AUTHENTICATION=(INTEGRATED),
PORTS = (CLEAR) )
FOR SOAP(
WEBMETHOD 'http://servername/' . 'sp1' (NAME = 'dbName.dbo.sp1'), WEBMETHOD 'http://servername/' . 'sp2' (NAME = 'dbName.dbo.sp2'),
WSDL = DEFAULT,
BATCHES=ENABLED)
GO
-- End of Script --

The script that I use is correct and it works fine on my local machine (Windows XP). The user that I used to crete an endpoint on the server has 'sysadmin' level. The IIS was already turned off. Also I run the script by using the RemoteDesktop to connect to the server (Windows 2003) that has SQL Server 2005. If anyone has an idea about my problem, please help me !!!
Thank You
Zee.

View Replies !   View Related
Class Not Registered Error.
 

Hi all,
 
I have created a SSIS package that pulls data from paradox tables using a microsoft Jet 4.0 OLEDB Provider.
 
Iam pulling data from Paradox tables to SQL SERVER
 
In the package i have changes the properties RunIn64bitmode from True to False,doing this helped me to run the Package in BIDS environment....However iam not able to run the same using batch file.
.
I get the below error when run thru a batch file.
 
Description: SSIS Error Code DTS_E_OLEDBERROR.  An OLE DB error has occurred. Error code: 0x80040154.
An OLE DB record is available.  Source: "Microsoft OLE DB Service Components"  Hresult: 0x80040154  Description: "Class not registered"
 
Has anybody come across this situation?Any help on this is greatly appreciated.
 
Thanks

View Replies !   View Related
Interface Not Registered Error
I have not ever had a problem with my windows media player burning cds...but everytime I put ina blank cd to copy...it says the interface is not registered could someone please instruct me.

View Replies !   View Related
Class Not Registered Error
When I try to run DTS Package in SQL 2000, it reports a error - Class not registered?

 

What is the solution to this problem?

View Replies !   View Related
RMO Class Not Registered Error.
I have an application written in .Net 2.0 using the SQL Server RMO .Net assemblies to create the replication on the SQL Server and to control the synchronization between the publisher and subscribers.  I have installed the application on a server that only has the following components install on it:
 

Microsoft SQL Server Native Client
Microsoft Core XML Services (MSXML) 6.0
Microsoft SQL Server 2005 Management Objects Collection
 
When I run application everything works until I try to synchronize a subscriber, I get the following error: Class not registered. 
 
I tracked down the clsid which it can€™t find to be this:
1E6ADC03-1A05-4DF0-B627-3DAE0F6DA188.
 
This is listed to be the following class: (Microsoft SQL Merge 9.0) SQLMerge.SQLMerge.3 which located in the following dll file: sqlmergx.dll.
 
Is there a separate install package that I need to run to get this, sqlmergx.dll and other dependent libraries installed? Or do I have to have SQL Server Services installed on this server because I tried to install only the SDK from the server install on this server and then the client tools and still get the same error when trying to synchronize between the publisher and subscriber. 
 
Or is there something missing with our RMO .Net assemblies?

View Replies !   View Related
Sql 2000 Query Not Registered?
i have a windows 2003 server that runs sql 2000 service pack 4.

one of our developers recently installed a program called "right fielder 3.0", that he uses to work with data files. 

since that installation i recieve the following error message when i try to view a table or run a query in enterprise manager.  "The query cannot be executed because some files are either missing or not registered.  Run setup again to make sure the required files are registered." 

query analyzer still works, i only recieve the error message when i am in enterprise mangager.  i have tried unistalling and reinstalling sql and this did not fix the problem. 

any suggestions?

 

View Replies !   View Related
List Registered Assemblies
Hi,

It's possible to register an assembly in SqlServer 2005 using the

CREATE ASSEMBLY

syntax.

How can I get a list of assemblies that have been registered?

Thanks

Herbjörn

View Replies !   View Related
WTF...where Do I Download The Registered Version?
Like the subject says.  I registered and everything.  But how do I download the registered version?

View Replies !   View Related
Transfer Registered Servers From One SQL Server To Another
I have SQL Server 2000 installed on one hard drive. I just installed SQL Server 2000 to another hard drive. I'd like to be able to transfer all the registered servers (including the group they belonged to) to the new SQL Server. Is there an easy way to do this? Otherwise, it seems that I have to go to "Client Network Utility" and register each server again, which are a lot of servers.

View Replies !   View Related
DTS Yukon Beta 2 Library Not Registered
I installed Yukon Beta 2 in a computer with windows server 2003 when Itried to create a Data Transformation Project I got the followingerror:Failed to open package file "C:Documents and Setting........... emp3 rmpAS.tmp" with error 0x8002801D "Library notregistered"[[This hppens when trying to load a package and the file could no beopened or loaded correctly into XML Document. Typically, it means aninvalid file name was specified when calling LoadPackage .....I tried with diferent names, the default and other with a few letters,but I got the same error.

View Replies !   View Related
DTS Design Error - Class Not Registered??
Hi,

The new problem that I am now blessed with is that when I try to open a DTS package in design mode I get a dialog box with the title DTS Design Error and the text saying Class not registered :confused:

I have MSDE SP3. Kindly help.
Thanks

View Replies !   View Related
DTS Design Error - Class Not Registered??
Hi,

.... The new problem that I am now blessed with is that when I try to open a DTS package in design mode I get a dialog box with the title
DTS Design Error and the text saying
Class not registered :confused:

I have MSDE SP3. Kindly help :(

View Replies !   View Related
"Class Not Registered" When I Run Sp_oacreate Second Time!
Guys,

I am trying to run the following code.

**********************************************
DECLARE @object int, @outputcd int, @source varchar(255), @description varchar(255), @output varchar(255)

/* Create the COM object */
EXEC @outputcd = sp_OACreate 'ServerA.ClassA', @object OUT /* ServerA is an Inprocess COM server running in SQLserver mem space */
PRINT @outputcd
IF @outputcd <> 0
BEGIN
PRINT 'OLE Automation Error Information'
EXEC @outputcd = sp_OAGetErrorInfo @object, @source OUT, @description OUT
IF @outputcd = 0
BEGIN
SELECT @output = ' Source1: ' + @source
PRINT @output
SELECT @output = ' Description: ' + @description
PRINT @output
END
PRINT 'ERR'
END
PRINT 'DONE'

EXEC @outputcd = sp_OADestroy @object
PRint @outputcd

*************************************************
It works OK first time i run it. From next time, I get the following message.

-2147221164
OLE Automation Error Information
Source1: ODSOLE Extended Procedure
Description: Class not registered
ERR
-2147211480

If i restart it, it works ok again the first time. Any clues why this happens? I lost two days fighting this issue.

Thanks for reading
VT

View Replies !   View Related
Central Store Of Registered Servers
I am attempting to centrally register all of our SQL Servers so myself, as well as other DBAs in our organization can be at any client computer and "Read from Remote" server through Enterprise Manager to see all of our servers.

I went to the central server, opened SQL Enterprise Manager, went to the tools menu, then options, and deselected Store User Independent option. I proceeded to register all of the servers. Upon completing that, I went to a client, logged in, opened EM, went to tools and then options and selected read from remote server and entered the server name. I receive the following error.

The server registration information could not be loaded - registry read error : 5 (access is denied). Please change the source in the configure dialog box.

Can someone please help me with this issue? Thanks

Pete

View Replies !   View Related
Interface Not Registered Using Excel/mail?
I am trying to mail an excel Spreadsheet using the E-mail icon.

When I go to mail I get the error "Interface not registered"



I gotta believe it's something simple? I use Office 2003

View Replies !   View Related
Outlook / Word Interface Not Registered
I use outlook as my e-mail front end for all my e-mail accounts. I have recently installed my software (MS Office Pro) on a new PC. When I try to send an e-mail created in Outlook I get an error message - "Microsoft Word - Interface Not Registered" I have tried re-installing / repairing the software and this doesn't work. Can anyone please help

View Replies !   View Related
'Class Not Registered' When Getting Property SynchronizationAgent
I've searched through all the forums for hours on hours on this one and all possible solutions have not worked.  Here's what I'm trying to do:

Subscriber computer is MSDE 2000 and is able to synchronize with our SQL Server 2005 machine (Publisher) with no problems.  I'm working to automate this process and from my "development" machine I can connect to the subscriber, load a MergePullSubscription, get the SynchronizationAgent and call Synchronize() on it...no problems.

However (isn't there always a however?), when I try to run this from our subscriber, production machine, my application would crash with no errors saying an assembly could not be found, but would not tell which one.  AND it did not throw an exception to tell me which assembly was missing.  I found that I needed to install Native Client and Management Objects and all seemed well...until I got to the code where I tried to get the SynchronizationAgent property from the merge pull subscription.  Now I get this error:

    Microsoft.SqlServer.Replication.ComErrorException (0x80040154): Class not registered
   at Microsoft.SqlServer.Replication.MergeSynchronizationAgent..ctor()
   at Microsoft.SqlServer.Replication.MergePullSubscription.get_SynchronizationAgent()
   at ReplicationSync.Form1.btnStart_Click2(Object sender, EventArgs e) in ...

I have spent hours trying to figure out what's different on my development machine (with Visual Studio and MSDE, etc) and I'm lost.  I did find a post where they mentioned registering sqldistX.dll & sqlmergX.dll, but this did not fix the problem.

Am I missing some install here?

View Replies !   View Related
Microsoft.Jet.OLEDB.4.0&&" Has Not Been Registered
I'm trying to import an access database into a sql express database (32 bit system) and get the following error

 

Msg 7403, Level 16, State 1, Line 1

The OLE DB provider "Microsoft.Jet.OLEDB.4.0" has not been registered.

my script is as follows

SELECT *

FROM OPENDATASOURCE(

'Microsoft.Jet.OLEDB.4.0',

'Data Source="k:armycwy.mdb";

User ID=Admin;Password='

)...CWAM_ROSTER

 

Anyone got an idea what is wrong?

 

 

TIA

Kevin

View Replies !   View Related
Where Is Bonus Registered Member's Page ?
I opened the registered members benefit page by link provided by Microsoft in my welcome mail but it should error whose error no. is 1533e6f1-d329-4c9c-9b87-eb832f38720e. Please tell me where I can download 250 royalty free images and SQL Server 2005 ebook.

 

Thanks

View Replies !   View Related
Replication: EM-Could Not Retrieve The List Of Registered Subscribers
When I try to open the subscribers tab in the publisher and distributor properties in SQL Enterprise Manager I get the following error:

SQL Enterprise Manager could not retrieve the list of registered subscribers.
Error 8152: String or binary data will be truncated

Anyone who has experienced similar problems or has a solution?

Best Regards
MF

View Replies !   View Related
Class Not Registered Error While Connecting To SQLServer
I am using Visual Basic 6.0 and SQL Server 7.0. In VB code, I am trying
to connect to SQL Server 7.0 using ADO and getting "Class not registerd"
error num: -2147221164.Which class or DLL am I suupose to register and
how? I would appreciate any help in this matter.

Thank you.

-Arun

View Replies !   View Related
The 'Ifxoledbc.2' Provider Is Not Registered On The Local Machine
 

I am trying to create CLR stored procedure in VS 2008.  Within the procedure, I need to connect to an Informix database using the Ifxoledbc driver.  We have other applications using this driver, so it wouldn't seem to be a probmlem with the driver itself.  However, I get this error from SQL 2005 when I try to make a connection from my CLR code.  It must have something to do w/ sql server, but not sure what.  Any ideas?
 
Thanks for any help!
Rich

View Replies !   View Related
Scheduled Package Problem: Class Not Registered
Hi,
 
Attempting to schedule and execute a package. The server is a 64bit clustered sql 2005 server.
 
The package was developed on my local install of sql 2005 client tools. I can run the package within BIDS, I can export and run the package from MSDB, but I cannot get it to execute without failure when scheduled.
 
I suspect it is some weirdness caused by the difference between 32 bit and 64 bit type program, but do not know what to do to figure it out.
 
Job history output below:
 
Date  14/09/2007 1:07:30 PM
Log  Job History (SISS)

Step ID  1
Server  servername
Job Name  SSIS test job
Step Name  Import NE Outpat
Duration  00:00:02
Sql Severity  0
Sql Message ID  0
Operator Emailed  
Operator Net sent  
Operator Paged  
Retries Attempted  0

Message
Executed as user: HAHSillsqlserver. ...9.00.3042.00 for 64-bit  Copyright (C) Microsoft Corp 1984-2005. All rights reserved.    Started:  1:07:30 PM  Progress: 2007-09-14 13:07:31.54     Source: Clinics      Validating: 0% complete  End Progress  Progress: 2007-09-14 13:07:31.54     Source: Clinics      Validating: 33% complete  End Progress  Progress: 2007-09-14 13:07:31.75     Source: Clinics      Validating: 66% complete  End Progress  Error: 2007-09-14 13:07:31.89     Code: 0xC0202009     Source: ImportNewEnglandOutpatientData Connection manager "Clinics"     Description: SSIS Error Code DTS_E_OLEDBERROR.  An OLE DB error has occurred. Error code: 0x80040154.  An OLE DB record is available.  Source: "Microsoft OLE DB Service Components"  Hresult: 0x80040154  Description: "Class not registered".  End Error  Error: 2007-09-14 13:07:31.89     Code: 0xC020801C     Source: Clinics Clinics Access Database [15]     Description: SSIS Error Code DTS_E_CANNOTACQ...  The package execution fa...  The step failed.
 
Thanks for all suggestions,
 
 

View Replies !   View Related

Copyright © 2005-08 www.BigResource.com, All rights reserved